[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] ffmpeg version for configure

From: Tomas Groth
Subject: Re: [Gnash-dev] ffmpeg version for configure
Date: Sun, 11 Feb 2007 00:31:23 +0100 (CET)


> I just checked in a configure patch that checks for the version of
> ffmpeg that installed, since tgc tells me we need to use a new build.
> Currently the threshold is the existence or not of
> avcodec_decode_audio2(). This appears in ffmpeg 51.29.0, (current cvs is
> at 51.32.0) Right now I have it just printing a warning till this
> threshold is firmly agreed on through testing, but eventually it'll be a
> configuration error.

Ops! That was not what i meant! Yes, there is a new avcodec_decode_audio2(),
but it is not needed as such. I just thought it would be good to support it
since the old one is marked as deprecated in newer ffmpeg versions. The
required version is the one mentioned by Bastian in the bug report (i forgot
the number). Sorry for the confusion!



Alt i én. Få Yahoo! Mail med adressekartotek, kalender og

reply via email to

[Prev in Thread] Current Thread [Next in Thread]