[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] ffmpeg version for configure

From: Rob Savoye
Subject: Re: [Gnash-dev] ffmpeg version for configure
Date: Sat, 10 Feb 2007 16:48:39 -0700
User-agent: Thunderbird (X11/20070102)

Tomas Groth wrote:

> Ops! That was not what i meant! Yes, there is a new avcodec_decode_audio2(),
> but it is not needed as such. I just thought it would be good to support it
> since the old one is marked as deprecated in newer ffmpeg versions. The
> required version is the one mentioned by Bastian in the bug report (i forgot
> the number). Sorry for the confusion!

  Well, LIBAVCODEC_BUILD 4756 doesn't tell me much. I need a version
number, like 51.25.0 or something, since that's the type of data
configure can extract. Right now it's set to 51.28.0 or greater. I can
tweak the version configure looks for (avcodec_decode_audio2() isn't
actually used) if you can tell me what version is the lowest minimal
ffmpeg version that'll work, and I'll make configure use that.

        - rob -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]