[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re[2]: [Gnash-dev] Incorrect message when AGG is old...

From: Udo Giacomozzi
Subject: Re[2]: [Gnash-dev] Incorrect message when AGG is old...
Date: Fri, 17 Aug 2007 14:43:01 +0200

Hello strk,

Friday, August 17, 2007, 1:28:17 AM, you wrote:
s> Anyway, still interested in attempts to bild with an older AGG ...

As long as the particular 2.4 version contains the
render_scanlines_compound_layered template/class (normally defined in
agg_renderer_scanline.h) the AGG version should be OK, so you could
check for that if that's possible.

Not sure if the compatibility layer is still worth it since 2.5 is now
the current version.


PS: Probably back in office next week.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]