[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash-dev] not finding gstreamer-ffmpeg files

From: Sean E West (S)
Subject: [Gnash-dev] not finding gstreamer-ffmpeg files
Date: Thu, 12 Jun 2008 16:46:05 -0600

This is on the 0.8.3 release.

After running, I tried to run configure with the following

./configure --enable-media=gst --enable-renderer=agg --enable-kparts
--enable-nsapi --with-npapi-plugindir=/usr/lib/iceweasel/plugins/ 

But got the following output
 GLib flags are: -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include
        GLib libs are: -lglib-2.0
        ATK flags are: -I/usr/include/atk-1.0 -I/usr/include/glib-2.0
        ATK libs are: -latk-1.0 -lgobject-2.0 -lgmodule-2.0 -ldl
        Your Gstreamer installation is missing these codecs:
ffdec_flashsv ffdec_vp6f ffdec_flashsv ffdec_vp6
        Please install the gstreamer-ffmpeg for Gstreamer
        Gstreamer flags are: -pthread -I/usr/include/gstreamer-0.10
-I/usr/inclu\de/glib-2.0 -I/usr/lib/glib-2.0/include
        Gstreamer libs are: -lgstreamer-0.10 -lgobject-2.0 -lgmodule-2.0
-ldl -l\gthread-2.0 -lxml2 -lglib-2.0

But I have gstreamer0.10-ffmpeg installed!  Including the good, bad, and
ugly plugins.   gstreamer0.10-ffmpeg library is in
/usr/lib/gstreamer-0.10/ .  All of the gstreamer so's seem
to be in either /usr/lib or /usr/lib/gstreamer-0.10/.

The reference manual mentions a nonexisting debian package
gstreamer0.8-ffmpeg-dev -- is the fact that I don't have something like
this the problem?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]