[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash-dev] Cross compilation of 0.8.4

From: Shachar Kaufman
Subject: [Gnash-dev] Cross compilation of 0.8.4
Date: Thu, 4 Dec 2008 16:08:40 +0200

Hi all,

Why does the new tries looking for "libpng" package when the 0.8.3 used to look for "png"?
I saw the parallel libraries also didn't and don't include the "lib" prefix.

I'm cross compiling with a custom toolchain for my platform and until I changed the "libpng" to "png" the configure script couldn't find my png package. As a result I had to replace all of the references to "LIBPNG_xxx" into with "PNG_xxx".

Assuming this is not a problem with this project's script, can someone explain what's wtong with my setup?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]