[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] [PATCH] fix error on 'configure --with-gtk-libs'

From: Markus Gothe
Subject: Re: [Gnash-dev] [PATCH] fix error on 'configure --with-gtk-libs'
Date: Tue, 28 Apr 2009 22:08:10 +0200

This one differs from the gnash-trunk one.


On 28 Apr 2009, at 18:46, Namhyung Kim wrote:

Hi, again :-)

I'm sorry for previous email, I didn't know how 'bzr send' worked.
I attached patch file, so please have a look.

Namhyung Kim
=== modified file 'macros/gtk2.m4'
--- macros/gtk2.m4 2009-02-25 22:33:03 +0000
+++ macros/gtk2.m4 2009-04-28 15:37:30 +0000
@@ -76,7 +76,7 @@
    if test x"${with_gtk2_lib}" != x ; then
      if test -f ${with_gtk2_lib}/libgtk-x11-2.0.${shlibext}; then
        if test -f ${with_gtk2_lib}/libgdk-x11-2.0; then
-         ac_cv_path_gtk2_lib="-I`(cd ${with_gtk2_lib}; pwd)`"
+         ac_cv_path_gtk2_lib="-L`(cd ${with_gtk2_lib}; pwd)`"
         AC_MSG_ERROR([${with_gtk2_lib} directory doesn't contain libgdk-x11-2.0])

Gnash-dev mailing list

Attachment: PGP.sig
Description: This is a digitally signed message part

reply via email to

[Prev in Thread] Current Thread [Next in Thread]