[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash-dev] Re: [Gnash] Problems creating Flash stuff

From: Benjamin Wolsey
Subject: [Gnash-dev] Re: [Gnash] Problems creating Flash stuff
Date: Sun, 29 Nov 2009 19:53:27 +0100

I'm replying on the gnash-dev list, as the address@hidden list is for
announcements only (and slow, because it's moderated).

Am Sonntag, den 29.11.2009, 15:14 +0100 schrieb Michelle Konzack:
> Hello Geeks and *,
> I am using Debian GNU/Linux 5.0 Lenny and have installed version 0.8.4-2
> of "mozilla-plugin-gnash" package.

That version of Gnash is more than a year old. 0.8.6 is the most recent
release, and compiling from trunk is almost always better.

Current trunk uses significantly less memory for executing ActionScript
under some circumstances, for instance. 

> Now I like to customise the player, but the docs are very complicate and
> I do not understand it (maybe because I am not native english speaker)

What customization do you want to do? There are many configure options
(as strk said in reply to your other email) that will do things for you.
For anything not covered by that, you'd have to give a better idea of
what you need.

See also for useful tips on all sorts of


The current release of Gnash is 0.8.6

Benjamin Wolsey, Software Developer -

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil

reply via email to

[Prev in Thread] Current Thread [Next in Thread]