[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] Gnash backport for Lenny

From: Sylvain Beucler
Subject: Re: [Gnash-dev] Gnash backport for Lenny
Date: Mon, 15 Mar 2010 11:14:06 +0100
User-agent: Mutt/1.5.20 (2009-06-14)

On Tue, Mar 09, 2010 at 02:26:37PM -0700, Rob Savoye wrote:
> On 03/09/10 14:20, Sylvain Beucler wrote:
> >> If I use the ./configure file that comes with the tarball it seems to
> >> build OK, but if I call beforehand in debian/rules from Lenny
> >> I just can't seem to be able to make it work.
>   That configure script in the tarballs I've made is generated on a
> lenny machine, btw.
> > It sounds like ./configure would only work it it's generated by
> > libtool2.
>   Basically ./ runs libtoolize, which copies over both config
> macros and code into libltdl, which is empty in trunk. The problem seems
> to be in the libtool1 config macros.
> > Do we need kde3, or kde4 under Lenny?
>   I can check kde3 builds on lenny.

Any progress on this?
Do we need anything to upload the backport?



Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]