[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] youtube cookie bug

From: Rob Savoye
Subject: Re: [Gnash-dev] youtube cookie bug
Date: Wed, 26 May 2010 10:34:38 -0600
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20100430 Fedora/3.0.4-2.fc12 Lightning/1.0b1 Thunderbird/3.0.4

On 05/26/10 09:51, Rob Savoye wrote:

>   Since people run a wide variety of browsers, the patch for this is at
> (only 183 lines).

  I made a newer patch (191 lines now) after fixing these changes to not
crash older browsers without the proper support. In this case, Iceweasel
& Epiphany on Debian Lenny that predate this addition to NPAPI. When
stable gets upgraded in the next month or so, this should cease to be a

  When using the older browsers, for the time being you have to block
the YouTube cookies, as there is no support for reading them in that
older version of NPAPI.

        - rob -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]