[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] broadcom crystal hd support

From: Jacob Beard
Subject: Re: [Gnash-dev] broadcom crystal hd support
Date: Mon, 08 Nov 2010 19:57:31 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20101027 Thunderbird/3.0.10

Done. Same issue. Here's the console output for youtube:

DtsCreateShMem:deleted shmem segment and creating a new one ...
Running DIL (3.21.0) Version
DtsDeviceOpen: Opening HW in mode 0
Scaling command param 0x0,ctx_scal:0x0
ERROR: Couldn't find Method "onYouTubePlayerReady"
ERROR: Couldn't find Method "reportFlashTiming"
gtk-gnash: asobj/NetStream_as.cpp:668: std::auto_ptr<gnash::image::GnashImage> gnash::NetStream_as::decodeNextVideoFrame(): Assertion `! _videoDecoder->peek()' failed.

Megavideo reports similar errors, while Vimeo does not render at all.

Any ideas? Is this at all likely to be related to the crystal video drivers? Should I file a bug report?

Let me know what you think. Thanks,


On 10-11-08 03:29 PM, strk wrote:
On Mon, Nov 08, 2010 at 02:41:13PM +0100, Jacob Beard wrote:

This seems to be less buggy with totem, but unfortunately, doesn't work
with gnash 0.8.8. Youtube, for example, will hang for some time, then
finally open a the video, play one or two frames and a few seconds of
audio, and then sometimes display an alert box complaining about gstreamer.
Try the development version from git.
A blockage was fixed in there.


   ()   Free GIS&  Flash consultant/developer

reply via email to

[Prev in Thread] Current Thread [Next in Thread]