[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] Boost version

From: Bastiaan Jacques
Subject: Re: [Gnash-dev] Boost version
Date: Thu, 17 Mar 2011 18:40:17 +0100 (CET)
User-agent: Alpine 2.00 (DEB 1167 2008-08-23)

On Thu, 17 Mar 2011, Benjamin Wolsey wrote:

Debian stable is now Squeeze, which has boost 1.42. Our current maximum
boost version, which by policy up to now is the version available to
Debian stable, is currently 1.34.1.

Should we bump the minimum version, and if so, to what?

The only reason we stuck with 1.34.1 is that our upcoming release will
be only shortly after the new debian stable release. The Gnash release
after that is several months away at least, and recent Boost releases
offer compelling features and bugfixes.

I see no reason to keep compatibility with boost < 1.42.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]