[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash-dev] ld.exe cannot find -llibva

From: zhonghua zhu
Subject: Re: [Gnash-dev] ld.exe cannot find -llibva
Date: Tue, 24 May 2011 23:48:34 +0800

2011/5/23, Sandro Santilli <address@hidden>:
> On Sun, May 22, 2011 at 11:12:05PM +0800, zhonghua zhu wrote:
>> hello all, when I run "make", I got this link error.
>> Then I tried to install libva, but got another error which is "x11
>> package required".
>> Then I tried to install x11, but got another error which was requiring
>> many other packages.
>> So I decide to disable it currently.
>> But I cannot find the configure option to do that.
>> Do we support to disable it now?
>> I am rebuilding ffmpeg with --disable-vaapi option. Does it help?
>> I am using mingw.
> Are you trying to build the development version from git master branch ?

Yes, I am building gnash from git master branch.

> Which commit id ? Which switches given to gnash's configure script ?
This is the commit id

This is the configure script's switches:
configure --enable-renderer=cairo --enable-media=ffmpeg
--enable-gui=gtk --disable-npapi --disable-plugins
--with-boost-lib=/d/boost_1_46_1/stage/lib --disable-nls
> --strk;
>   ()   Free GIS & Flash consultant/developer
>   /\

Is there anything wrong?
If I want to disable libva, what should I do? Is there any configure option?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]