[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash] Warnings under g++ version 4

From: strk
Subject: Re: [Gnash] Warnings under g++ version 4
Date: Thu, 9 Feb 2006 20:09:46 +0100

On Thu, Feb 09, 2006 at 08:26:37AM -0700, Rob Savoye wrote:

> >Finally, it might be nice for developers if the script
> >automatically configures with --enable-gcc-werror when the code
> >is pulled out of CVS.
>   As much as I like this behavior, I think I'd leave this up to 
> discussion among the other developers.

That's ok with me, as far as it's possible to pass ./configure
a switch to disable that.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]