[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash] plugin doesn't need mozilla development package

From: Rob Savoye
Subject: [Gnash] plugin doesn't need mozilla development package
Date: Sat, 04 Mar 2006 19:04:06 -0700
User-agent: Mozilla Thunderbird 1.0.7 (X11/20051013)

I just checked in a big patch that eliminates the need for mozilla or firefox development packages. Digging into it, the plugin didn't really need most of the settings from firefox-config, so now it's not used at all. I copied the handful of critical header files into Gnash, so now the plugin builds on most machines, including powerpc and amd64 ones, BSD variants and a few GNU/Linux variants.

        - rob -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]