[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash] Dependency on libgtkglext

From: Bastiaan Jacques
Subject: Re: [Gnash] Dependency on libgtkglext
Date: Thu, 18 May 2006 11:59:42 +0200
User-agent: KMail/1.9.1

On Thursday 18 May 2006 09:43, strk wrote:
> libgtkglext is probably NOT needed for ALL configurations.
> Chances are it's not needed for GTK gui as well, but I still
> don't know.
> Bastiaan, do you know if that's optional or mandatory ?

Well, in the current situation, where we use backend/gnash.cpp, you need GTK 
plus gtkglext (unless you have system without GTK, in which case SDL will be 

In a little while we'll begin using gui/gnash.cpp, in which case the 
dependencies will be entirely dependent on which GUI and which rendering 
engine you choose.

It should be noted that the configure script _does_ check for dependencies, 
however, it doesn't exit with failure if dependencies are not met. So, 
currently, it's up to you to spot the error in the ./configure summary.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]