[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash] gnew to gnash (repost)

From: Gerald Britton
Subject: [Gnash] gnew to gnash (repost)
Date: Tue, 12 Sep 2006 16:27:29 -0400

HI -- I just installed gnash under ubuntu on an amd 64 machine.  So
far, I haven't seen any flash movies work.  Usually I just get a blip
of dark color followed by solid grey.  However, I don't know what is
supposed to work and what is not.  I went to the mozilla flash test

and tried everything to no avail.

I also tried this site: which
has lots of tests. but I don't see any of the animations.

I also noticed error messages (below) when running from the console
and wonder what they mean and how to fix them.

         => `zoomhenge.swf'
Connecting to||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 238,061 (232K) [application/x-shockwave-flash]

100%[====================================>] 238,061      286.79K/s

23:20:12 (285.92 KB/s) - `zoomhenge.swf' saved [238061/238061]

$ gnash zoomhenge.swf

(gnash:11661): Gtk-CRITICAL **: gtk_main_quit: assertion `main_loops
!= NULL' fa iled

(gnash:11661): GtkGLExt-CRITICAL **: gtk_widget_set_gl_capability:
assertion `GD K_IS_GL_CONFIG (glconfig)' failed

(gnash:11661): GdkGLExt-CRITICAL **: gdk_gl_drawable_make_current:
assertion `GD

BTW the movie didn't play.  My nash version is:

$gnash --version
Gnash 0.7.1
- Hide quoted text -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]