[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash] Fw: Flash Vulnerabilities Affect Thousands of Sites

From: Markus Gothe
Subject: Re: [Gnash] Fw: Flash Vulnerabilities Affect Thousands of Sites
Date: Mon, 24 Dec 2007 04:35:38 +0100

No news for us as far as I can see... However good anti-proprietary propaganda ;)


On 24 Dec 2007, at 03:29, Dâniel Fraga wrote:

I'd like to ask if Gnash suffers from this vulnerability too.

Thank you!

anonymous reader writes sends us to The Register for this security
news. The problem is compounded by the fact that some of the most
popular Web development tools for generating SWF produce files
containing the recently disclosed vulnerabilities. "Researchers from
Google have documented serious vulnerabilities in Adobe Flash content
which leave thousands of websites susceptible to attacks that steal the
personal details of visitors. A web search reveals more than 500,000
vulnerable applets on major corporate, government and media sites.
Removing the vulnerable content will require combing through website
directories for SWF files and then testing them one by one. Updates in
the Adobe software that renders SWF files in browsers are also likely,
but they probably wouldn't quell the threat completely... No patch in
sight from Adobe, that's the price to pay for depending on proprietary

Read more of this story at Slashdot.

Linux 2.6.23: Arr Matey! A Hairy Bilge Rat!
Ladytron - "amTV" (Witching Hour)

Gnash mailing list

Attachment: PGP.sig
Description: This is a digitally signed message part

reply via email to

[Prev in Thread] Current Thread [Next in Thread]