[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] su-to-root problem (synaptic, etc)

From: Sam Geeraerts
Subject: Re: [Gnewsense-dev] su-to-root problem (synaptic, etc)
Date: Thu, 09 Apr 2009 22:32:54 +0200
User-agent: Thunderbird (X11/20090318)

Graziano Sorbaioli schreef:
Hash: SHA1

Graziano Sorbaioli ha scritto:

I booted my yeeloong, login into gnome, open a terminal,
launch a sudo wvdial, insert my password.

Then  I tried to launch

gksu /usr/sbin/synaptic

and it worked the first time!

I can confirm this behaviour.
It happened again.

After a normal boot, gnome, etc. I tried to launch
system -> administration -> login window

It didn't work.

I opened a shell, used sudo one time with a random command:

sudo wvdial

then I tried again to click on
system -> administration -> login window

and it worked.

I can confirm this: using sudo once in the terminal enables gksu and su-to-root, both on the terminal and from the menu. They both give a warning about the application being run as root without asking for a password.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]