[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnewsense-dev] gNewSense Lemote Yeeloong : source list

From: s . boutayeb
Subject: [Gnewsense-dev] gNewSense Lemote Yeeloong : source list
Date: Wed, 15 Jul 2009 16:48:38 +0200
User-agent: Internet Messaging Program (IMP) 3.2.8


I reinstalled recently gns on my Yeeloong and noticed, after installing the
additional packages with "apt-get install gnewsense-pkgsel-desktop" that gdm
crashed without launching the X server.

Then I added  the following repositories:

deb fsf all
deb gnewsense-mipsel-l all

according to

Then, I installed the xserver-xorg-video-siliconmotion package and got gdm and
gnome working.

Could anyond confirm that the repository deb fsf
all is required in order to get a working GUI?

Best regards


reply via email to

[Prev in Thread] Current Thread [Next in Thread]