[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnewsense-dev] Report from my backporting of Ekiga 3.2.6 from sid

From: Albin Stjerna
Subject: [Gnewsense-dev] Report from my backporting of Ekiga 3.2.6 from sid
Date: Thu, 03 Dec 2009 20:23:08 +0100
User-agent: Wanderlust/2.15.6 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Gojō) APEL/10.7 Emacs/23.1 (i486-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

I was asked to post to the mailing list what I did to get sid’s ekiga to build
on metad. 

First, the package from sid didn’t depend on libgnomeui-dev as supposed to, so I
got ./configure errors about it missing. Ekiga also would trigger internal GCC
errors when built with Debian’s (read: metad’s) gcc 4.3. Apparently it’s a known
bug [1]. It built fine with gcc 4.2, but I only tested it very briefly; started
it and ran the configuration wizard, made sure the UI/roster showed up and then
terminated it.

It required backporting of libv4l 0.6.3, libpt 2.6.5, libcapi20
(from isdnutils 3.9.20060704) and libopal 3.6.6, in that order (some of the
packages depend on each other).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]