[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] Gnash snapshots for Lemote

From: Sam Geeraerts
Subject: Re: [Gnewsense-dev] Gnash snapshots for Lemote
Date: Thu, 24 Dec 2009 15:48:00 +0100
User-agent: Thunderbird (X11/20090824)

Sam Geeraerts schreef:
Rob Savoye schreef:
Getting 0.8.6 (the last stable release) into gNewSense would be a good step. All the popular sites are always changing, so when it comes to free flash support, you often need to use the very latest from trunk. That's why I build snapshots, which usually are pretty stable, as we have a large collection of test cases.

I tried installing the Gnash updates from the repo today, but it failed.

That's on the Yeeloong, by the way.

On i386 it also doesn't install, but with a different error:

Unpacking replacement gnash ...
dpkg: error processing /var/cache/apt/archives/gnash_trunk20090313_i386.deb (--unpack): trying to overwrite `/usr/share/pixmaps/gnash.xpm', which is also in package gnash-common
dpkg-deb: subprocess paste killed by signal (Broken pipe)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]