[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] Bad LibGLU-Mesa-dev

From: Sam Geeraerts
Subject: Re: [Gnewsense-dev] Bad LibGLU-Mesa-dev
Date: Wed, 24 Mar 2010 23:49:45 +0100
User-agent: Thunderbird (X11/20090824)

Tekk schreef:
yes, the problem persists even after updating my package indexes

Tried it myself. When I

sudo aptitude install libglu1-mesa-dev

it asks me to degrade the package:

libglu1-mesa [7.0.3~rc2-1ubuntu3gnewsense3 (now) -> 7.0.3~rc2-1ubuntu3 (<NULL>)]

I say Yes and it installs without errors. Does this solve the problem for you too?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]