gnewsense-dev
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] Builder failed to build apt


From: Dmitry Samoyloff
Subject: Re: [Gnewsense-dev] Builder failed to build apt
Date: Wed, 09 Jun 2010 22:01:27 +0400
User-agent: Wanderlust/2.14.0 (Africa) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/22.1 (i486-pc-linux-gnu) MULE/5.0 (SAKAKI)

At Wed, 09 Jun 2010 10:14:21 +0200,
Sam Geeraerts wrote:
> 
> Sam Geeraerts schreef:
> > The proper way is to remove the package from the repo. You would 
> > normally do this with:
> > 
> > reprepro -b <$BASEDIR> removesrc deltah <package>
> > reprepro -b <$BASEDIR> removesrc deltah-updates <package>
> > reprepro -b <$BASEDIR> removesrc deltah-security <package>
> > reprepro -b <$BASEDIR> removesrc deltah-backports <package>
> 
> I just added a script to the tools directory to make this a bit easier. 
> Just "bzr pull" it in.

Thanks, it worked.

Believe it or not, apt compiles fine now. The root of the problem was NFS,
which is somewhat disappointing :-(

-- 
I'm an FSF member -- Help us support software freedom!
<http://www.fsf.org/jf?referrer=7253>



reply via email to

[Prev in Thread] Current Thread [Next in Thread]