[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] gnu-doc package: glibc and emacs problems

From: Karl Goetz
Subject: Re: [Gnewsense-dev] gnu-doc package: glibc and emacs problems
Date: Tue, 27 Jul 2010 00:39:33 +0930

On Sun, 25 Jul 2010 20:36:21 +0200
Christophe Jarry <address@hidden> wrote:

> Dear developers,
> I have finally been able to package GNU documentation rejected by
> debian (see
> But, there are two limitations for now:
> - I have not been able to build documentation for GNU libc 2.7, so I
> included GNU libc 2.8 documentation in the package,
> - I remember having an '/usr/share/info/emacs-version' directory on
> gNewSense 2.3 where info files related to GNU emacs were located. But

Are you sure? I can't find a package with that directory.

> for instance, I am just doing the following within my
> 'debian/rules':
>  [...]
>  dh_installinfo *info* emacs-23.1/*
>  [...]
> This installs all info files in /usr/share/info, how could I install
> emacs related info files inside a directory
> named /usr/share/info/emacs-23.1?

Is this needed for some reason? if not i'd suggest leaving it where
it is.

> Thanks for your help,
> Christophe
> _______________________________________________
> gNewSense-dev mailing list
> address@hidden

Karl Goetz, (Kamping_Kaiser / VK5FOSS)
Debian contributor / gNewSense Maintainer
No, I won't join your social networking group

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]