[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnewsense-dev] gNewSense metad/mipsel security updates?

From: Mark H Weaver
Subject: [Gnewsense-dev] gNewSense metad/mipsel security updates?
Date: Thu, 16 Sep 2010 16:45:06 -0400

Hello all,

As a user of both gNewSense metad (on a Yeeloong) and Debian lenny (on
an XO-1), I've noticed that there have been many lenny security
updates to lenny that have never been propagated to metad.  Perhaps
the most worrisome is a recent xulrunner security update, but there
are many others.

Is there anything I can do to help?  I am a former FSF sysadmin.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]