[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] OpenOffice and Java

From: Michael Fötsch
Subject: [gNewSense-users] OpenOffice and Java
Date: Sat, 16 Jun 2007 12:42:24 +0200
User-agent: Thunderbird (X11/20070604)


Does anyone of you use Java in OpenOffice successfully?

Whenever I try to export XHTML, or use Tools -> Macros, I get this error message:

" requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective."

It points me to Tools -> Options -> -> Java. If I look there, "Use a Java runtime environment" is checked and "Free Software Foundation 1.4.2" is selected.

This is a widespread problem, as a quick Google search shows, but I could swear it worked when I was still using Ubuntu Dapper (and I never used Sun Java).

I have the following packages installed that look relevant:
- java-common
- java-gcj-compat
- classpath
- gcj-4.1-base
- gij

I can run Eclipse, but not export XHTML in OpenOffice... Can anyone use Export -> XHTML on gNewSense? Which additional packages do you have?

Any help is greatly appreciated.

Kind Regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]