[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] wxGTK and VLC problem

From: Brian Brazil
Subject: Re: [gNewSense-users] wxGTK and VLC problem
Date: Sun, 13 Jan 2008 09:17:40 +0000

On Jan 13, 2008 9:00 AM, arnuld <address@hidden> wrote:
I have all movies in AVI format and in gNS only VLC playes them. I am
working for a Project which requires wxGTK >= 2.8.5 but gNS has older
version. This older version of wxgtk is required by VLC. If I install
newer version then VLC stops working and hence I can not watch any AVI

I just pushed a change that breaks VLC and wxGTK, so there would appear to be
no free answer to this problem on gNewSense.

The general answer to this sort of problem is to use a chroot, or install the libraries side by side.
One option you may consider is using mplayer. It may need a recompile due to the aforementioned
change, but it should play everything VLC can and supports direct VESA modes.

You should also check if eLynx actually needs features from 2.8.5. If not, requiring it is a bit silly
as is was only released 2007-09-10. You cannot expect a long-term-support distribution (and
in fact pretty much anything not released in the past 3 months, and that's still pushing it) to have 2.8.5.


I am working on eLynx a GPLed software and that is important and at the
same time I also want to use 100% Free distro. I have dual-booted with
BLAG to solve the problem but gNS has Debian packages, much better than

I am confused on what to do.

-- arnuld


Email and shopping with the feelgood factor!
55% of income to good causes.

gNewSense-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]