[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Re: codec faq

From: Yavor Doganov
Subject: [gNewSense-users] Re: codec faq
Date: Mon, 25 May 2009 20:46:05 +0300
User-agent: Wanderlust/2.15.5 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Gojō) APEL/10.7 Emacs/22.3 (i486-pc-linux-gnu) MULE/5.0 (SAKAKI)

address@hidden wrote:
> Quoting 龍四 <address@hidden>:
> >> Having VLC and mplayer in our repo would be useful.
> > I guess distros do not carry VLC is because its illegal in some
> > countries.

> Yes, it is.

No.  (I have participated in that discussion back then.)  The only
"illegal" thing in VLC is linking against libdvdcss which is disabled
by default.  So the only reason it is missing is that Canonical are
being overcautious here.  IOW, there's no reason *at all* not to have
VLC in gNS.

> (and mplayer free part)

Wrong again, I think.  MPlayer is free software; there's nothing that
could classify as "non-free part".  It embeds libdvdcss (thus has
almost same "issue" as VLC), and an MP3 encoder via (again, embedded)
ffmpeg.  There are some binary codecs available at upstream's website,
and unfortunately the Debian package comes with a script and even a
Debconf question to download them.  But they're not in the tarball,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]