[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Add/Remove... suggestion to install or work with n

From: Karl Goetz
Subject: Re: [gNewSense-users] Add/Remove... suggestion to install or work with non-free software
Date: Sat, 13 Jun 2009 14:47:13 +0930

On Fri, 12 Jun 2009 20:38:43 +0200
Sam Geeraerts <address@hidden> wrote:

> Karl Goetz schreef:
> > On Sun, 24 May 2009 10:22:50 +0300
> > Niklas Cholmkvist <address@hidden> wrote:
> > 

> It turns out that there already was a bug report for this [1]. I've 
> updated it with rms' comment.
> Grepping Builder for "ndiswrapper" finds nothing and the link to the 
> patch in the bug report is dead, so I presume we have no "current
> code" for it. I'm not sure why the bug report has NeedsInfo status.
> Btw, I'm debmirroring as I type this, so I'll hopefully be able to
> help out soon.

(For the lists benefit:)
For single source:binary packages its really easy. A line like this
should remove the package.

DONT_CHROOT=1 ensure_updated helix-player helix-player $RELEASE$i
"./remove-package helix-player" ''

ensure updated is a function we define with the following parametres:
function ensure_updated {
    # Parameters: 
    # $1 Upstream binary package name
    # $2 Our binary package name
    # $3 Release
    # $4 Build script
    # $5 Version in ./config

I'm not sure how this relates to source packages with multiple binary
packages - guess we'll find out :)

> [1]

Karl Goetz, (Kamping_Kaiser / VK5FOSS)
Debian contributor / gNewSense Maintainer
No, I won't join your social networking group

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]