[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Trouble shooting with the nvidia drivers ...

From: Sam Geeraerts
Subject: Re: [gNewSense-users] Trouble shooting with the nvidia drivers ...
Date: Thu, 30 Jul 2009 21:42:00 +0200
User-agent: Thunderbird (X11/20090711)

aurelien schreef:
On jeu, 2009-07-30 at 19:50 +0200, Sam Geeraerts wrote:
aurelien schreef:

If I try to install the nvidia driver differents troubles append, in
general : - At the restart point the screen (all pixels) seems burning !
        - When i launch compiz ... all windows loose there frame
Which driver are you trying to install exactly? The only free drivers for nvidia to my knowledge are:

- nv: does only 2D, is included in gNewSense by default and should be automatically enabled and working well - nouveau: should have 3D, but is still very much in development, is not included in gNewSense and probably not yet recommended for daily use.

We might be able to help you better if you attach the following files:
- /etc/X11/xorg.conf
- /var/log/Xorg.0.log

Thanks all for the helps you bring to me.
I hope i learn a lot with you.

So you're using the nv driver. I'd think that Compiz just runs very slowly on it, but maybe the driver can't handle it and Compiz crashes, leaving you without a window manager (no frames).

I'm not sure what you mean by "At the restart point the screen (all pixels) seems burning". Is this a continuous problem or something that lasts just a few seconds? X can momentarily show weird things when switching video modes (e.g. when switching from the progress bar to the login screen when booting).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]