[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] I need help

From: Quiliro Ordóñez
Subject: Re: [gNewSense-users] I need help
Date: Tue, 29 Dec 2009 10:04:57 -0500

2009/9/5 CESAR <address@hidden>
Im using gnewsense 2.3 (deltah) and my graphic card (Intel x3100) drivers are old and dont work very good? What can i or you do?

gNewSense-users mailing list

Hold Ctrl and Alt while you press and release F1

If not already with $ sign ,enter user and password.
sudo gedit /etc/X11/xorg.conf

Section "Device"
    Identifier    "Configured Video Device"

add the following:

    Driver        "vesa"

Then save and close.
Hold Ctrl and Alt while you press and release Backspace

Whith intel cards this solves the problem.
Quiliro Ordóñez
593(02)340 1517 / 593(09)821 8696

"¿Sólo cuando el último árbol esté muerto, el último río envenenado y el último pez atrapado nos daremos cuenta que no se puede comer dinero?"
"Only when the last tree is dead, the last river is poisoned and the last fish is caught will we realize that money is not edible?"

reply via email to

[Prev in Thread] Current Thread [Next in Thread]