[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] Problem with installation of icecat

From: Sam Geeraerts
Subject: Re: [gNewSense-users] Problem with installation of icecat
Date: Tue, 11 Jan 2011 20:37:36 +0100
User-agent: Thunderbird (X11/20100415)

Snoopys Woodstock wrote:
The following packages have unmet dependencies:
icedtea-gcjwebplugin: Depends: openjdk-6-jre (>= 6b06) but it is not going to be installed
E: Broken packages

Open a terminal and enter the following command:

sudo aptitude install icedtea-gcjwebplugin

It will suggest to downgrade some packages. Accept that solution and it should be working.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]