[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] LibreOffice 3.3.0 on gNS 2.3 DeltaH: documentation

From: Sam Geeraerts
Subject: Re: [gNewSense-users] LibreOffice 3.3.0 on gNS 2.3 DeltaH: documentation available
Date: Sun, 13 Feb 2011 16:10:23 +0100
User-agent: Thunderbird (X11/20100415)

Sam Geeraerts wrote:
al3xu5 / dotcommon wrote:
Documentation about LibreOffice and how to install LibreOffice 3.3.0 on
gNewSense 2.3 DeltaH, is now available on the gNS wiki:

Feedbacks are welcome.
* I opened Synaptic, searched for "openoffice" and ticked "completely remove" for every installed package. But for some packages, like and I got a popup to also remove language-support-nl and some other packages.

I continued removing those packages and followed the rest of the guide. I now have LibreOffice installed and working nicely.

I noticed that the guide explains installing the deb files via a terminal (rightly so, because GDebi would be very awkward in this case) and that it says "cd libreoffice..." at every step. If you enter those commands one after another you will get an error after "cd libreoffice.../desktop-integration". I think it's better to say "cd desktop-integration" there and add cd commands to go back up the tree to the subsequent steps.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]