[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] IceCat 5: Update failure message

From: Sam Geeraerts
Subject: Re: [gNewSense-users] IceCat 5: Update failure message
Date: Sat, 30 Jul 2011 09:16:12 +0200
User-agent: Thunderbird (X11/20101029)

Snoopys Woodstock wrote:
configure: error: Library requirements (gtk+-2.0 >= 2.10.0 gtk+-unix-print-2.0 glib-2.0 gobject-2.0 gdk-x11-2.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

I don't know what to do with such information. I thougt it was missed
 packages and I tried to get them but it doesn't work.

If you need libraries for compiling you usually need to install -dev
packages. It is not always obvious which packages you need and it can
sometimes take multiple configure attempts before you get them all.

I try to go on with next step.

## Start compiling. $ make

make: *** No targets specified and no makefile found.  Stop.

The configure step needs to be successful before you can go further.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]