[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Nokia 3110c

From: Bastien Nocera
Subject: Re: Nokia 3110c
Date: Mon, 19 Nov 2007 12:14:00 +0000

On Mon, 2007-11-19 at 03:13 +0100, Piotr Gaczkowski wrote:
> On Nov 19, 2007 1:31 AM, Bastien Nocera <address@hidden> wrote:
> >
> > On Sun, 2007-11-18 at 13:00 +0100, Piotr Gaczkowski wrote:
> > > So with the current driver it goes like in the attached file. It looks
> > > like if it's looping through the same commands, but I can't say
> > > really. It stopped only beacues of ^C hitting it.
> >
> > Update your gnome-phone-manager to 0.40, your phone is supposed to use
> > the 6510 driver, not the AT one.
> It is up-to-date (I use jhbuild). When running in normal mode it
> chooses the 6510 driver, but in debug the AT one.

Make sure you have that fix in your install:
        * libgsm/phonemgr-utils.c: (phonemgr_utils_driver_for_model),
        (phonemgr_utils_start_parse), (phonemgr_utils_init_hash_tables),
        (phonemgr_utils_tell_driver): Fix disconnecting and reconnecting
        to a phone with a driver, only add the phone's driver to the list of
        known devices when it's a known device

I can't reproduce the problem myself with a recent gnome-phone-manager
and a phone that uses the 6510 as well. I can't find in the debug that
it's actually closing the device, which is weird.

Which version of gnokii are you using?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]