gnu-arch-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnu-arch-users] [ANNOUNCE] tlator-0.1 initial release


From: Jan-Benedict Glaw
Subject: Re: [Gnu-arch-users] [ANNOUNCE] tlator-0.1 initial release
Date: Tue, 16 Sep 2003 17:06:42 +0200
User-agent: Mutt/1.5.4i

On Tue, 2003-09-09 22:02:55 -0500, Mark A. Flacy <address@hidden>
wrote in message <address@hidden>:
> >>>>> "Samium" == Samium Gromoff <address@hidden> writes:
> Bugs remaining:

>   - no information from the make file to tell what version of ANYTHING that
>     is required to build tlator.

GTK-2.0, that's the base I think...

>   - no information in ANY OTHER FILE in the tarball to tell victims what
>     versions of tools are required to build tlator.

Newest, as always:)

> These are old problems, solved by automake and autoconf a long, long, long
> time ago.  For crying out loud, could you at least provide the 3rd bullet
> in your next release?  

Up to now, I've never really used auto{make,conf} really for anything
else than as a _user_. I've ./configure'd something, but never ever
created the autoconf/automake _base_ to get that ./configure. Maybe you
are volunteering to do it? As it seems, this project doesn't have
complicated source relations nor dependancies. You'll do that easily
(and I'll most probably learn how to use the auto.* tools:)

MfG, JBG

-- 
   Jan-Benedict Glaw       address@hidden    . +49-172-7608481
   "Eine Freie Meinung in  einem Freien Kopf    | Gegen Zensur | Gegen Krieg
    fuer einen Freien Staat voll Freier B├╝rger" | im Internet! |   im Irak!
      ret = do_actions((curr | FREE_SPEECH) & ~(IRAQ_WAR_2 | DRM | TCPA));

Attachment: pgpcX7jNdbIA1.pgp
Description: PGP signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]