gnu-misc-discuss
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using a script licensed under GPL in an application licensed under a


From: Barry Margolin
Subject: Re: Using a script licensed under GPL in an application licensed under a license that's not compatible with GPL
Date: Fri, 15 Dec 2006 22:31:19 -0500
User-agent: MT-NewsWatcher/3.5.2 (PPC Mac OS X)

In article <address@hidden>,
 address@hidden wrote:

> The scripts are in ruby, basically what I do is:

Please get yourself a real newsreader instead of using Google Groups.  
Either that, or learn that Google lies when it tells you that it 
couldn't post.

-- 
Barry Margolin, address@hidden
Arlington, MA
*** PLEASE post questions in newsgroups, not directly to me ***
*** PLEASE don't copy me on replies, I'll read them in the group ***


reply via email to

[Prev in Thread] Current Thread [Next in Thread]