[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fw: Re: Lilypond compilation

From: Jan Nieuwenhuizen
Subject: Re: Fw: Re: Lilypond compilation
Date: 10 Mar 2001 23:07:11 +0100
User-agent: Gnus/5.0807 (Gnus v5.8.7) Emacs/20.7

Freddy Frouin <address@hidden> writes:

> Here is the output error I've got during the compilation:
> make[1]: Entering directory `/root/lilypond-1.2.17/lily'
> non-lvalue in assignment

It seems that you've got a too recent guile or compiler for this old
hag.  You should try upgrading to 1.3.136 (see other posts).  If you
really need 1.2.17, you can try downgrading guile to 1.3.4; I don't

Jan Nieuwenhuizen <address@hidden> | GNU LilyPond - The music typesetter       |

reply via email to

[Prev in Thread] Current Thread [Next in Thread]