[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-bugs] re pyInstaller

From: Karsten Hilbert
Subject: Re: [Gnumed-bugs] re pyInstaller
Date: Fri, 30 Dec 2011 12:54:21 +0100
User-agent: Mutt/1.5.21 (2010-09-15)

On Thu, Dec 29, 2011 at 03:20:34PM +0100, Hilbert, Sebastian wrote:

> > > There is word on the streets that they are in the middle of moving VCS.
> > > This means it could take a couple of months before that gets fixed.
> > 
> > This is IMO insufferable (though understandable).
> > 
> > What is the current proposed solution to give to people
> > desiring to run the 1.1 client on Windows ?
> There are four options.
> 1.) remove the code in question in GNUmed :-)

That is not possible without loosing functionality.

> 2.) use the non-frozen version of GNUmed (no tarball needed) - people have 
> largely failed to do this
> 3.) wait and see
> 4.) move on to new pubsub and abandon old wxpython

"old" meaning pre-2.8.12 here ?

Can you provide a rundown of "important" platforms and which
wxPython versions they

a) come with
b) can easily be upgraded to ?

Debian Squeeze:

        comes with:
        upgradeable: (unstable)

> for 4. This effectively means that Mac users will have to upgrade but I guess 
> apart from Jim who likely is capable of upgrading this will not affect too 
> many 
> people.
> as a fifth option you are free to include a couple of if then statements to 
> explicetly cater for Windows versus Mac and Linux :-)
> However I am not sure how this will affect pyinstaller.

Not at all.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]