[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] why wxpython/* is not

From: Karsten Hilbert
Subject: Re: [Gnumed-devel] why wxpython/* is not
Date: Sun, 18 Jul 2004 03:22:49 +0200
User-agent: Mutt/

> Unfortunately, wxpython 2.5 would require a major server upgrade because of 
2.4 is fine. GnuMed doesn't run with 2.5 and cannot be made
compatible nicely with both 2.4 and 2.5. We are on 2.4 now.

> Just importing wxpython should not require a running X-server.
Well. It shouldn't.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]