[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] wxpython 2.5

From: Karsten Hilbert
Subject: Re: [Gnumed-devel] wxpython 2.5
Date: Tue, 31 Aug 2004 11:04:47 +0200
User-agent: Mutt/

> > Only the second one works with wxpythoon 2.5. What do you guys think ?
> > Is it ok to change all occurences since these changes don't break the code 
> > for 
> > wxpython 2.4 users but render Gnumed unusable for 2.5 users?
> Please test this statement before changing the code. I
> remember this being NOT so but may recall incorrectly. Other
> than that I have no problems with changing the code.
... to also run with 2.5. However, 2.4 needs to stay runnable
for significant amounts of time.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]