[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnumed-devel] install problems

From: Helge
Subject: [Gnumed-devel] install problems
Date: Sun, 16 Jan 2005 14:18:56 +0100
User-agent: Mozilla Thunderbird 0.8 (X11/20040926)

I am trying to install GNUMED with Debian 3.0r2, kernel 2.6.9, Python 2.3. When I run
$bash /home/Helge/gnumed/
=> checking for Python being installed ...
=> found
/usr/bin/python: can't open file ''
NOTE: You also need to have access to a working PostgreSQL
NOTE: installation. It is, however, non-trivial to reliably
NOTE: test for that.
$python /home/Helge/gnumed/
=> checking for Python module mxDateTime ...
=> found
=> checking for Python module pyPgSQL ...
=> found
=> checking for Python module wxPython ...
=> found
And then:  ps ax | grep "postmaster"
1131 ? S 0:00 /usr/lib/postgresql/bin/postmaster -D /var/lib/postgres/data
1893 pts/1    R+     0:00 grep postmaster
At last:
$python /home/Helge/gnumed/gnumed/client/wxpython/

CRITICAL ERROR: Cannot load GnuMed Python modules ! - Program halted.

Please make sure you have:

- the required third-party Python modules installed
- the GnuMed Python modules installed in site-packages/
- your PYTHONPATH environment variable set up correctly

If you still encounter errors after checking the above
rquirements please ask on the mailing list.
I dont understand this. The only thing I can see may be a problem, is the directory site-packages. Can anyone see something wrong with it:
/usr/lib/python2.3/site-packages$ ls mx README snack.pyc wx-2.5.3-gtk2-unicode wxPython debconf.pyc pycommon snack.pyo wx.pth
debconf.pyo  pyPgSQL         wx         wxpython



reply via email to

[Prev in Thread] Current Thread [Next in Thread]