[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnumed-devel] GNumed client 0.2.8 --> 0.3.0 migration

From: Sebastian Hilbert
Subject: [Gnumed-devel] GNumed client 0.2.8 --> 0.3.0 migration
Date: Sat, 30 Aug 2008 08:45:32 +0200
User-agent: KMail/1.9.9

Hi all,

Getting the latest GNUmed ist easy but here are a few issues to consider.

1.) GNUmed 0.3.0 needs a newer GNUmed database version then the 0.2 line (up 
GNUmed v8 is needed for the client and higher but version v9 database 
is needed for
GNUmed 0.3.0 and higher

If you have a stable and running client connection to version 8 of 
the database then you need to
update your database with the scripts called and call it like 

" 8 9"

to go from an existing v8 to v9. This will *not* destroy your old database. 
You can still connect to v8 with
client but you can connect to v9 with client 0.3.0 and higher.

2.) If you are starting fresh you can simply use

Sebastian Hilbert 
Leipzig / Germany
[]  -> PGP welcome, HTML ->/dev/null

reply via email to

[Prev in Thread] Current Thread [Next in Thread]