[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnumed-devel] gnumed server

From: Geordie
Subject: [Gnumed-devel] gnumed server
Date: Thu, 8 Jan 2009 14:24:55 -0500
User-agent: KMail/1.9.9

Thought you might be interested in this
Virtual Box new installation of Sidux kdelite 20081228 nothing else installed 
via apt-get except gnumed-client

address@hidden:~# apt-get install gnumed-server
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  bsd-mailx exim4 exim4-base exim4-config exim4-daemon-light mailx postgresql
  postgresql-8.3 postgresql-client-8.3 postgresql-client-common
Suggested packages:
  mail-reader eximon4 exim4-doc-html exim4-doc-info libmail-spf-query-perl
  swaks postgresql-contrib oidentd ident-server postgresql-doc-8.3
The following NEW packages will be installed:
  bsd-mailx exim4 exim4-base exim4-config exim4-daemon-light gnumed-server
  mailx postgresql postgresql-8.3 postgresql-client-8.3
  postgresql-client-common postgresql-common
0 upgraded, 12 newly installed, 0 to remove and 73 not upgraded.
Need to get 9569kB of archives.
After this operation, 27.6MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 sid/main exim4-config 4.69-9 [350kB]
Get:2 experimental/main gnumed-server 0v9-2 [420kB]
Get:3 sid/main exim4-base 4.69-9 [987kB]
Get:4 sid/main exim4-daemon-light 4.69-9 [422kB]
Get:5 sid/main exim4 4.69-9 [7478B]
Get:6 sid/main bsd-mailx 8.1.2-0.20081101cvs-2 [159kB]
Get:7 sid/main postgresql-client-common 94 [46.6kB]
Get:8 sid/main postgresql-client-8.3 8.3.5-1 [1639kB]
Get:9 sid/main postgresql-common 94 [116kB]
Get:10 sid/main postgresql-8.3 8.3.5-1 [5191kB]
Get:11 sid/main postgresql-8.3 8.3.5-1 [5191kB]
Get:12 sid/main postgresql 8.3.5-1 [223kB]
Get:13 sid/main mailx 1:20081101-2 [8354B]
Fetched 4812kB in 3min29s (22.9kB/s)
Preconfiguring packages ...
Selecting previously deselected package exim4-config.
(Reading database ... 78335 files and directories currently installed.)
Unpacking exim4-config (from .../exim4-config_4.69-9_all.deb) ...
Selecting previously deselected package exim4-base.
Unpacking exim4-base (from .../exim4-base_4.69-9_i386.deb) ...
Selecting previously deselected package exim4-daemon-light.
Unpacking exim4-daemon-light (from .../exim4-daemon-light_4.69-9_i386.deb) ...
Selecting previously deselected package exim4.
Unpacking exim4 (from .../archives/exim4_4.69-9_all.deb) ...
Selecting previously deselected package bsd-mailx.
Unpacking bsd-mailx (from .../bsd-mailx_8.1.2-0.20081101cvs-2_i386.deb) ...
Selecting previously deselected package postgresql-client-common.
Unpacking postgresql-client-common (from 
.../postgresql-client-common_94_all.deb) ...
Selecting previously deselected package postgresql-client-8.3.
Unpacking postgresql-client-8.3 (from 
.../postgresql-client-8.3_8.3.5-1_i386.deb) ...
Selecting previously deselected package postgresql-common.
Unpacking postgresql-common (from .../postgresql-common_94_all.deb) ...
Selecting previously deselected package postgresql-8.3.
Unpacking postgresql-8.3 (from .../postgresql-8.3_8.3.5-1_i386.deb) ...
Selecting previously deselected package postgresql.
Unpacking postgresql (from .../postgresql_8.3.5-1_all.deb) ...
Selecting previously deselected package mailx.
Unpacking mailx (from .../mailx_1%3a20081101-2_all.deb) ...
Selecting previously deselected package gnumed-server.
Unpacking gnumed-server (from .../gnumed-server_0v9-2_all.deb) ...
Processing triggers for man-db ...
Setting up exim4-config (4.69-9) ...
Adding system-user for exim (v4)
Setting up exim4-base (4.69-9) ...
Setting up exim4-daemon-light (4.69-9) ...
Starting MTA: exim4.
Setting up exim4 (4.69-9) ...
Setting up bsd-mailx (8.1.2-0.20081101cvs-2) ...
Setting up postgresql-client-common (94) ...
Setting up postgresql-client-8.3 (8.3.5-1) ...
Setting up postgresql-common (94) ...
Adding user postgres to group ssl-cert
Setting up postgresql-8.3 (8.3.5-1) ...
Creating new cluster (configuration: /etc/postgresql/8.3/main, data: 
Moving configuration file /var/lib/postgresql/8.3/main/postgresql.conf to 
Moving configuration file /var/lib/postgresql/8.3/main/pg_hba.conf to 
Moving configuration file /var/lib/postgresql/8.3/main/pg_ident.conf to 
Configuring postgresql.conf to use port 5432...
Starting PostgreSQL 8.3 database server: main.
Setting up postgresql (8.3.5-1) ...
Setting up mailx (1:20081101-2) ...
Setting up gnumed-server (0v9-2) ...
psql: FATAL:  Ident authentication failed for user "root"
Your PostgreSQL installation seems not to have lc_ctype UTF-8 or C.
This will most probably lead to failures of the GNUmed server installation.
`Gnumed' -> `client'
Bootstrapping latest GNUmed database.

This will set up a GNUmed database of version v9
with the name "gnumed_v9".
Traceback (most recent call last):
  File "./", line 46, in <module>
    from Gnumed.pycommon import gmLog2
  File "/var/lib/python-support/python2.5/Gnumed/pycommon/", line 265, 
in <module>
  File "/var/lib/python-support/python2.5/Gnumed/pycommon/", line 214, 
in __setup_logging
    _logfile = = _logfile_name, mode = 'wb', encoding = 
'utf8', errors = 'replace')
  File "/usr/lib/python2.5/", line 817, in open
    file =, mode, buffering)
IOError: [Errno 2] No such file or directory: 
Bootstrapping "gnumed_v2" did not finish successfully. Aborting.
dpkg: error processing gnumed-server (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]