[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] Re: Re: Issues with 0.5 detected when trying to packa

From: Karsten Hilbert
Subject: Re: [Gnumed-devel] Re: Re: Issues with 0.5 detected when trying to package
Date: Tue, 18 Aug 2009 10:38:44 +0200
User-agent: Mutt/1.5.20 (2009-06-14)

On Mon, Aug 17, 2009 at 09:31:49AM +0200, Andreas Tille wrote:

> > Not if they are intended to serve as documentation.
> Sorry.  I expect an example to *work*.  Otherwise you should call it
> exercise for newcomers: Why does this config file not work?
> It would be a "documentation" if "v10" would be replaced by
> "$CURRENTSERVERVERSION" or something like this.


> > > What is the license of this JAR.
> > 
> > "free-to-use"
> With or without sources?


> > No problem with that. Do whatever Debian requires of you.
> Well ... but GNUmed needs to find the code there.

Well, you change it you fix it :-)

> Do we need a new
> release / patche if the downloaders go to a different location?

Let me check: Nope, they are expected to be in PATH.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]