[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] Please test GNUmed on Mac

From: Jim Busser
Subject: Re: [Gnumed-devel] Please test GNUmed on Mac
Date: Wed, 26 Aug 2009 19:23:56 -0700

On 26-Aug-09, at 2:33 PM, Karsten Hilbert wrote:

It appears to be lacking

Traceback (most recent call last):


ImportError: Failure linking new module: /Applications/ Library not loaded: libpq.5.dylib

  Referenced from: /Applications/

  Reason: image not found

I ran the command "locate libpq.5.dylib" on 2 different Macs on which I had installed postgres:

on the Tiger Mac:

Welcome to Darwin!
MacBook:~ djb$ locate libpq.5.dylib
MacBook:~ djb$

on the Leopard Mac (on which I had also installed MacPorts / py25-psycopg2):

study-iMac:~ mom$ locate libpq.5.dylib

The old binary disk image ( does not contain libpq.5.dylib so there must be something lacking or improper in the configuration of the 0.5.0 which Sebastian had hoped would run which is somehow related to the problem.

Not sure whether any of the following points to a solution, or if I shall maybe just document the mac-from-cvs method and wait until myself or someone else can rebuild a new disk image in Snow Leopard.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]