[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

some 0.9 heads up, was: Re: [Gnumed-devel] GNUmed 0.8.0 released

From: Karsten Hilbert
Subject: some 0.9 heads up, was: Re: [Gnumed-devel] GNUmed 0.8.0 released
Date: Tue, 31 Aug 2010 09:37:25 +0200
User-agent: Mutt/1.5.20 (2009-06-14)

This is to notify people of an important change regarding


so they can plan for a transition:

GNUmed 0.9 (the *next* version) is highly likely to require
PostgreSQL >8.3. Rationale:

        - PostgreSQL is about to release version 9.0
        - Debian/Testing has carried 8.4 for years (IOW 8.4 is stable)
        - Debian/Testing is about to go Debian/Stable
        - even GNUmed 0.8 requires a small fix if running on PG 8.3

During development we will not actively push GNUmed to
*require* PostgreSQL 8.4 just yet because there's a 50-50
chance of GNUmed 0.9 being released before Debian/Testing
goes Stable ;-)

Another problem is that the existing PG 8.4 installers for
Windows leave some things to be desired ...

Will keep you informed as we go along.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]