[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnump3d-users] server is adding www. .com to local server name

From: Brandon Kuczenski
Subject: Re: [Gnump3d-users] server is adding www. .com to local server name
Date: Mon, 07 Mar 2011 12:37:05 -0800
User-agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv: Gecko/20101207 Thunderbird/3.1.7

Post your config?

On 3/7/2011 11:37 AM, Bruce McArdle wrote:
The www and .com was from a new "feature" in firefox. In the url
"about:config" change the settting "browser.fixup.alternate.enabled" to

However there is still an issue with the same symptoms but with the error:
The connection was reset
The connection to the server was reset while the page was loading.

If I load the page with IE6, each page loads, then seems to keep
reloading over and over.

The error log file only shows
Header: HTTP/1.0 200 OK
Connection: close
Server: GNUMP3d 3.0
Content-type: text/html
Set-Cookie: theme=Tabular;path=/; expires=Mon, 10-Mar-08 14:36:42 GMT;

On 2:59 PM, Bruce McArdle wrote:
I was running gnump3d 2.9.7 for a few years w/ no problem. Now I have
a strange problem I can't track down.

If I access the server locally http://localname:8888, the page comes
up correctly after a few seconds and then the browser almost
immediately jumps to an error page:

Server not found
Firefox can't find the server at *www.*localname*.com*.

I upgraded to 3.0, w/ same problem.
Multiple computers show this. If I'm really fast, I can click on an
album and the .m3u plays ok.

I did move to a different house, and had to reconfigure server
addresses and upgraded the browser versions so something might have
gotten mucked up there. But I never changed anything in gnump3d.

Gnump3d-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]