gnunet-developers
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNUnet-developers] 0.7 and libextractor : 0.5 needed ?


From: Loc Le Guyader
Subject: Re: [GNUnet-developers] 0.7 and libextractor : 0.5 needed ?
Date: Tue, 12 Jul 2005 16:52:04 +0200
User-agent: Mutt/1.5.9i

Le 19 June 2005, Christian Grothoff, � bout, prit son clavier pour
taper sur son �cran:
> Yes, you do need LE 0.5 (it says so in the README, too).
> 

I tried to compile LE 0.5.1 on Debian and I get this error at the compilation:
mkdir .libs
 i386-linux-g++-3.3 -DHAVE_CONFIG_H -I. -I. -I../../../src/include 
-I../../../src/include -g -O2 -MT exiv2extractor.lo -MD -MP -MF 
.deps/exiv2extractor.Tpo -c exiv2extractor.cc  -fPIC -DPIC -o 
.libs/exiv2extractor.o
In file included from metadatum.hpp:38,
                 from exif.hpp:34,
                 from exiv2extractor.cc:29:
types.hpp:39:23: exv_conf.h: No such file or directory
make[5]: *** [exiv2extractor.lo] Erreur 1
make[5]: Leaving directory 
`/home/loic/debian/libextractor-0.5.1/src/plugins/exiv2'

Best regards.

-- 

Attachment: signature.asc
Description: Digital signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]