[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNUstep base and GNU TLS

From: Richard Frith-Macdonald
Subject: Re: GNUstep base and GNU TLS
Date: Fri, 11 Jan 2008 18:30:16 +0000

On 10 Jan 2008, at 18:19, Fred Kiefer wrote:

Looks like GNUstep base now requires gnutls by default. I was used to
get a message that I wont be able to use SSL. That way a bit annoying,
as I really didn't want to use it, but that was all. It still let me
compile GNUstep base without any special options. But TLS now seems to
be even more important, it stops you from compiling.

That was unintentional ... current svn should be fixed so it just produces a warning.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]